Sårbarhed i WinRAR berører umiddelbart ikke RWDK-brugere

Der er fundet en sårbarhed i ældre versioner af WinRAR.

Jeg har fået en henvisning til en artikel om en sårbarhed i WinRAR, og jeg er efter gennemlæsning af artiklen kommet frem til at det ikke umiddelbart berører brugere på railworks.dk, da sårbarheden relaterer til filer af typen ACE.
På Railworks.dk bruger vi filer af typen RAR og ZIP.

På den anden side, så kan vores brugere modtage ACE-filer fra andre kilder, og man bør derfor være opmærksom på dette.

WinRAR version 5.70 – som kan downloades her – supporterer ikke længere ACE-filer, hvorved risikoen er fjernet, hvis man opdaterer til denne.